Preguntas y respuestas sobre Trainz/T:ANE

De problemas, configuraciones, modos de uso, etc
Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 283
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Frank_Dean » Lun Abr 13, 2020 8:04 pm

La mejor opción para utilizar material antiguo es tenerlo instalado en versiones antiguas de Trainz.
Si estás empeñado en utilizar material que era compatible para el 2006 en el 2019, aparte que quizás solo puedas utilizar un 70% a la primera, en lo que si puedas utilizar quizás te pase algunos problemas de visualización (quemados o muy oscuros).
Lo aconsejable para no volverte loco, si no tienes muchos conocimientos en arreglo de materiales y objetos, es instalar en 2019 materiales y objetos hechos para esa versión o mas o menos modernos o proximos (2012 y Tane), y de esa manera podrás disfrutar de todas las posibilidades del 2019.
En cuanto a los edificios ,por curiosidad: ¿ Qué nombre o kuid tienen ?

logroño
Revisor
Mensajes: 16
Registrado: Mar Ene 09, 2007 3:50 pm
Ubicación: La Rioja

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por logroño » Lun Abr 13, 2020 9:34 pm

Buenas noches "Frank_Dean",

Vale pues intentaré echar mano al material que pueda arreglar. No obstante me he dado cuenta que, independientemente de que los kuis ausentes valgan para esta versión de Trainz 2019 (cosa que dudo mucho porque como comentaba antes es material de origen que lleva mucho material anterior) desde el Organizador de contenido no me puedo descargar nada. Siempre que intento descargar algo me sale: "No se puede descargar el recurso. Por favor verifica tus datos de inicio de sesión MyTrainz". En este caso estoy registrado en Auran y en la configuración de trainz de igual forma pero no hay manera. He mirado en foros de Auran y parece que más gente tiene el mismo problema. Debe ser que el servidor está a tope e imposibilita la descarga.

Sobre los edificios que se ven quemados, casi todos los edificios de ediciones entorno al TRS2006 sufren ese efecto. También lo sufren las texturas de las vías.Te pongo un ejemplo el kuid: 326643:10043 cuya denomiación es "EDIFICIO 5". Si lo colocas en un escenario se ve bastante quemado al igual que una gran parte de los edificios de versiones anteriores. No sé si para este caso existe una opción para resolver este problema mediante la modificación de algún parametro interno del objeto, vía o lo que corresponda.

Gracias!!

Un saludo

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 283
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Frank_Dean » Lun Abr 13, 2020 10:57 pm

En cuanto a las descargas de la DLS , yo no tengo problemas , me descarga normal, eso sí a la velocidad lenta o gratuita 4-5kb/s.
Los edificios que mencionas , que son del Pack edificios urbanos completos: http://www.spaintrainzrutas.com/downloa ... p?dlid=139
instalados en 2019 , de 30 edificios 7 son erróneos y no se pueden usar, de los restantes 23 mas o menos son pasables y el que tu mencionas el 5 está un poco claro, pero no es muy escandaloso, como puedes ver en la imagen siguiente:

Imagen

logroño
Revisor
Mensajes: 16
Registrado: Mar Ene 09, 2007 3:50 pm
Ubicación: La Rioja

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por logroño » Mar Abr 14, 2020 12:36 am

Hola de nuevo "Frank_Dean",

Sobre lo de las texturas de los edificios, te paso el enlace de una foto con el problema que te comento:

https://www.dropbox.com/s/njmy10o6acnms ... a.jpg?dl=0

No entiendo como a ti se te ve correcto y a mi se me ve tan quemadas las texturas. No solo los objetos si no también algunas texturas de vías. Espero que se pueda resolver.

Y sobre lo de las descargas en la DLS desde el Organizador de contenido, tendré que investigar porque no sé si es problema de mi internet (tengo problemas con otros juegos en multijugador así que quien sabe igual es un problema del ruter o de los puertos...).

Gracias.

Un saludo

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 283
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Frank_Dean » Mar Abr 14, 2020 1:14 am

No estoy seguro de lo que te pasa, pero creo que es cosa de la configuración del juego:
1ª Ventana de Inicio / Configuraciones de Trainz / Rendimiento , tienes que ir seleccionando en las opciones gráficas que te salen e ir probando (calidad sombras,detalle texturas,post procesamiento.....etc )
Y en lo de las descargas de la DLS en el mismo sitio tienes que comprobar que tu nombre y contraseña son correctos:
1ª Ventana de Inicio / Configuraciones de Trainz / Internet /Cuenta My Trainz

logroño
Revisor
Mensajes: 16
Registrado: Mar Ene 09, 2007 3:50 pm
Ubicación: La Rioja

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por logroño » Mié Abr 15, 2020 12:02 am

Buenas noches "Frank_Dean",

He estado probando los ajustes de rendimiento desde el menú como comentas pensando que era eso y no ha cambiado nada. El caso es que el objeto se ve bien en la sombra pero cuando le da el sol se queda quemado. No sé si es un efecto del juego o que pero hay texturas demasiado blancas/quemadas para mi gusto.

Sobre lo que comentas de las descargas de la DLS, ya he comprobado el usuario y contraseña, me he metido inclusive en MyTrainz con las claves y sigo igual. No sé si tendré algo capado o un problema con el modem/ruter o cofiguración de internet.

Un saludo

logroño
Revisor
Mensajes: 16
Registrado: Mar Ene 09, 2007 3:50 pm
Ubicación: La Rioja

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por logroño » Mié Abr 15, 2020 12:33 am

Buenas noches,

Acabo de resolver el problema de las texturas. Al tratarse de una ruta existente procedente del TRS 2006, cuando entras a la ruta si pinchas en "Editar Menu" y a continuación en "Editar entorno" aparece el tema de la iluminación. Una vez allí hay que pinchar en el dibujo que viene a continuación del sol que pone "Reiniciar datos de color diurno". Una vez que le das OK la ruta corrige los excesos de luz y los adapta supongo que a la nueva versión. Ahora si que se ve todo correctamente.

Espero que alguien que haya tenido este mismo problema le pueda valer esto.

Un saludo.

Petiso
Revisor
Mensajes: 18
Registrado: Vie Ene 31, 2020 1:29 pm

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Petiso » Mié Abr 22, 2020 2:34 pm

Buenas tardes.
Tengo el Trainz 12, y llevo unos días que no lo puedo abrir. Me sale "Build 59009". ¿Alguien sabe que significa y que puedo hacer? Gracias

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1745
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Mié Abr 22, 2020 2:35 pm

¿Solo te sale eso?
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

Petiso
Revisor
Mensajes: 18
Registrado: Vie Ene 31, 2020 1:29 pm

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Petiso » Mié Abr 22, 2020 2:40 pm

Si. Ni siquiera me abre la pantalla de Jugar, Contenidos...

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1745
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Mié Abr 22, 2020 2:41 pm

¿Puedes mostrar un pantallazo?
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

Petiso
Revisor
Mensajes: 18
Registrado: Vie Ene 31, 2020 1:29 pm

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Petiso » Mié Abr 22, 2020 3:16 pm

No soy capaz de meter la captura.
Al pinchar el icono de Trainz, al principio sale el inicio con los trailers de otros juegos. Pincho Jugar, y me sale la leyenda Build

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 283
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Frank_Dean » Mié Abr 22, 2020 5:15 pm

Por los pocos datos que proporcionas (build 59009, trailers de otros juegos) , tienes la versión en castellano de Trainz 2012 SP1 de FX . Si lo has instalado desde un disco, desinstala y vuelve a instalarlo o ponte en contacto con el servicio técnico de FX : http://www.fxinteractive.com/p473/ayuda.htm

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 283
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Frank_Dean » Mié Abr 22, 2020 5:49 pm

He puesto en marcha el 2012 version FX en un portatil muy poco potente en el que hace tiempo que lo tenía instalado y me funciona y se inicia normalmente, a priori no tiene ningún problema de inicio. Al principio ha estado unos 25 minutos parado y actualizando la base de datos hasta que ha comenzado totalmente.
Debes de tener el juego mal instalado o corrupto.

Petiso
Revisor
Mensajes: 18
Registrado: Vie Ene 31, 2020 1:29 pm

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Petiso » Sab Abr 25, 2020 1:42 pm

Frank_Dean escribió:
Mié Abr 22, 2020 5:15 pm
Por los pocos datos que proporcionas (build 59009, trailers de otros juegos) , tienes la versión en castellano de Trainz 2012 SP1 de FX . Si lo has instalado desde un disco, desinstala y vuelve a instalarlo o ponte en contacto con el servicio técnico de FX : http://www.fxinteractive.com/p473/ayuda.htm
Hecho. El juego funciona y he recuperado las rutas que yo tenía. Ahora el problema está en que hay componentes que se me borraron. He intentado volver a descargarlos, y no he recuperado ninguno. Y eso que me estoy descargando todo lo que puedo de ésta página.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados