Preguntas y respuestas sobre Trainz/T:ANE

De problemas, configuraciones, modos de uso, etc
jesusanda
Revisor
Mensajes: 16
Registrado: Vie Jul 29, 2016 12:03 pm

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por jesusanda » Sab Feb 16, 2019 8:56 pm

He estado intentado arreglar varias dependencias como me has indicado pero nada...
¿es posible que sea un problema de que se han borrado las texturas? en la carpeta del objeto no me aparece ningún archivo con extensión tga, en cambio si hay archivos con extensión .texture, cuando añado el archivo de texto ya no aparece el error VE65 pero me aparecen otros errores que indican que no se puede abrir la textura.

¿alguna idea?
Muchas gracias por la pasiensia

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1492
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Sab Feb 16, 2019 9:01 pm

Es lo que comentas. Faltan las texturas y de ahí el error.
¿Podrías pasar un pantallazo de tu carpeta? A ver qué es lo que contiene.
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

Avatar de Usuario
Frank_Dean
Interventor
Mensajes: 160
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Frank_Dean » Sab Feb 16, 2019 9:22 pm

Aunque yo tengo Tane y no Trainz2019 , por lo que se comenta parece que es un error de "Nombre Archivo Imagen.texture" , que parece que como en Tane , tampoco lo reconoce el 2019 y con la herramienta de Images2TGA : http://trainz.shaneturner.co.uk/tutoria ... images2tga , hay que pasar esa imagen de archivo en formato texture a una imagen en formato tga y un archivo.texture en formato .tex , cosa que hace Images2TGA.
Todos los objetos y trenes que provienen como built-in (y otros más) de las versiones anteriores de Trainz 2004-06-TC-09-10-12 , estaban y reconocían el formato.texture, pero desde Tane ya no los admite como instalados desde un cdp o carpetas , pero el juego si que los maneja internamente, los built-in.

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1492
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Sab Feb 16, 2019 9:38 pm

Seguramente sea eso que comentas Frank.
De ahí que quisiera ver a ver qué tenía en la carpeta.
Hay que distinguir dos versiones de archivos .texture:
Los actuales para indicar las texturas incluidas.
Los antiguos donde la textura iba dentro del propio archivo.
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

jesusanda
Revisor
Mensajes: 16
Registrado: Vie Jul 29, 2016 12:03 pm

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por jesusanda » Dom Feb 24, 2019 7:05 pm

Vaya creia que había publicado la contestación a vuestras aportaciones...no se publicaría.
Al final se solucionó la mayoría abriendo para editar y volviendo a la versión original los distintos kuids que daban error y también borrando y volviendo a instalar los que se resistían.
Parece que ha resultado y solo se me han quedado en el camino unos cuantos objetos que no eran importantes.

Me he apuntado vuestras sugerencias para próximos problemas que me puedan surgir en lo referente al error de las texturas. Mil gracias por estar ahí.

Me pongo ya a trastear con el juego a ver si puedo sacarle partido a la vegetación con turf effects y continuo la ruta.

Un saludo.

Avatar de Usuario
miguelus
Interventor
Mensajes: 121
Registrado: Dom Ago 10, 2008 1:18 am
Ubicación: Buenos Aires, Argentina

PIERDO EL ACCESO A MIS RUTAS

Mensaje por miguelus » Vie Mar 01, 2019 2:16 pm

Hola gente trainzera.
Me viene sucediendo desde ya, hace bastante tiempo; que creo una ruta y, antes de ponerme a decorarla, al querer editarla al dia siguiente, se me cuelga el juego. Debo ir al administrador de tareas y, finalizar TANE. Vuelvo a hacer el trabajo del tendido nuevamente, pero le cambio la región, de nuevo me hace lo mismo; no al principio, sino al cabo de unos días en que el desarrollo va evolucionando.
Si le doy a rebuild database, me aparece esto:
Imagen
He buscado ese kuid que parece tener problemas, pero no lo encuentro.
¿Le ha pasado a alguien?
Tambien he pasado el extended database repair y, es lo mismo. Debo desinstalar el juego y, volverlo a instalar. Nuevamente aparece el problema identico.
No he instalado absolutamente nada personal ni de la DS o, de otro sitio. Tengo miles de assets, pero para entender o intentar entender el problema, me he privado de instalar nada. O sea que esto sucede con el programa limpio, tal como lo he bajado de Planet Auran.

Gracias.
Imagen

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1492
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Sab Mar 02, 2019 6:34 pm

Que error más raro. Creo que es la primera vez que veo algo así.
Prueba de escribir a los de N3V games, lo más probable es que sean ellos los que mejor te puedan asesorar.
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

Avatar de Usuario
simmering
Revisor
Mensajes: 54
Registrado: Vie Sep 03, 2010 1:57 pm
Ubicación: Uruguay
Contactar:

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por simmering » Sab Mar 02, 2019 6:46 pm

Buenas tardes Miguelus :
Hice una pequeña busqueda y halle que en TS12 no existe , pero si como Built-in en Tane 94916 (la misma que tienes tu)

Imagen

Es un pack de cajones de madera como este :

Imagen

El error podria ser supongo por algunos bits perdidos en la descarga ,ya que es una instalacion limpia.
Doy fe que la 94916 a mi me anda muy bien ,asi como las anteriores , aunque practicamente no descargo nada ya que uso mi propio material.

Incluyo el contenido del Config.txt :
"
kind "product"
kuid <kuid:-25:1149>
username "General Goods"
product-category <kuid:-3:10042>
instance-type "instance"
icon-texture "icon_texture.texture"
mass 1400
allows-mixing 1
trainz-build 3.5

obsolete-table
{
0 <kuid:-3:10013>
}

mesh-table
{
default
{
mesh "general_goods.im"
auto-create 1
}

crate2
{
mesh "crate2.im"
auto-create 1
}

crate3
{
mesh "crate3.im"
auto-create 1
}

crate4
{
mesh "crate4.im"
auto-create 1
}

crate5
{
mesh "crate5.im"
auto-create 1
}

crate6
{
mesh "crate6.im"
auto-create 1
}

crate7
{
mesh "crate7.im"
auto-create 1
}
}
username-cn "一般貨物"
category-class "IC"
username-es "Mercancía general"
username-fr "Marchandises"
username-nl "Algemene goederen"
username-pl "Drobnica"
username-de "General Goods"
username-cz "Zboží"
username-hu "Általános áruk"
username-it "Merci generiche"
username-ru "Товары"
username-jp "一般貨物"

thumbnails
{
0
{
image "thumbnail.jpg"
width 240
height 180
}
}

kuid-table
{
0 <kuid:-3:10042>
}
"
Encuanto al otro que aparece , el 210891:100010 , lo marca como Desconocido ...
Imagen
Imagen
Simmering Graz Pauker AG 5045
KUID : 641694 TS2009 44653 - TS12 61297 - TANE SP3 94916

Avatar de Usuario
miguelus
Interventor
Mensajes: 121
Registrado: Dom Ago 10, 2008 1:18 am
Ubicación: Buenos Aires, Argentina

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por miguelus » Sab Mar 02, 2019 7:14 pm

simmering escribió:
Sab Mar 02, 2019 6:46 pm

Encuanto al otro que aparece , el 210891:100010 , lo marca como Desconocido ...
Imagen
Gracias compa.
El 210891 soy yo, es mi numero de kuid/usuario y, seguramente se debe referir a esa ruta "desaparecida" que, me cuelga todo.
Esto a mi me lo hace con una instalación limpia sin cargar absolutamente nada de nada. Solo aquello que viene incluido en el ticket Gold. Voy a intentar desinstalar e, instalar nuevamente y, omitir cargar ese contenido. Porque de nuevo me acaba de hacer lo mismo.
Esas rutas que incluyen como "regalo" del first class gold, muchas de ellas tienen errores y, ahi debe estar el problema.
Imagen

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1492
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Sab Mar 02, 2019 7:16 pm

¿Tienes el ticket Gold Miguelus? :shock:
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

Avatar de Usuario
miguelus
Interventor
Mensajes: 121
Registrado: Dom Ago 10, 2008 1:18 am
Ubicación: Buenos Aires, Argentina

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por miguelus » Sab Mar 02, 2019 8:49 pm

Alfredo escribió:
Sab Mar 02, 2019 7:16 pm
¿Tienes el ticket Gold Miguelus? :shock:
Si.- vence el ocho de marzo, pero no sirve renovarlo.
Imagen

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1492
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Sab Mar 02, 2019 9:41 pm

Bueno, si usas TRS2019 quizás te interese adquirir gratuitamente Trainz +. Dónde se supone que implementarán las mejoras antes de ofrecerlas al resto de usuarios. Es algo así como beta tester premium.
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

Avatar de Usuario
miguelus
Interventor
Mensajes: 121
Registrado: Dom Ago 10, 2008 1:18 am
Ubicación: Buenos Aires, Argentina

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por miguelus » Sab Mar 02, 2019 9:52 pm

Alfredo escribió:
Sab Mar 02, 2019 9:41 pm
Bueno, si usas TRS2019 quizás te interese adquirir gratuitamente Trainz +. Dónde se supone que implementarán las mejoras antes de ofrecerlas al resto de usuarios. Es algo así como beta tester premium.
Disculpame, pero no entiendo lo que dices. Yo tengo un TRS 2019 que es un beta llegado con la compra del GOLD FIRST CLASS TICKET. ¿Que es el Trainz+?
el Trs2019, está ahi desinstalado. No lo he instalado porque no voy a comprarle una tarjeta 1060 para jugar con eso y, tengo entendido que con la Quadro M2000, no funciona.
En realidad, el GOLD FIRST CLASS TICKET, lo compre para acceder a otro nivel de material rodante que, viene como un bonus por ese ticket. El 2019, nunca me interesó ni, me interesará seguramente. NV3 debería arreglar todos los bugs de Tane antes de promocionar un nuevo producto. Ya ves el problema que he planteado anteriormente y, parece no tener solución. Mas dinero enviado a Australia para caramelos.
Un abrazo Alfredo.
Miguel
Imagen

Avatar de Usuario
Alfredo
Moderador
Mensajes: 1492
Registrado: Lun Abr 27, 2009 6:13 pm
Ubicación: Barcelona

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Alfredo » Dom Mar 03, 2019 9:28 pm

Mal que me pase, pero TANE ya queda desatendido. Supongo que los bits ya se corrigen con la versión 2019 (hasta cierto punto).
En cuanto a Trainz Plus (Trainz+) échale un ojo a esto:
https://www.trainzportal.com/blog/view/ ... lus-update
Se supone que las mejoras que vayan introduciendo de la lista anexa las "disfrutarán" los usuarios de Trainz Plus, los cuales han de contar con un Gold Pass.
Personalmente, no me genera ningún tipo de interés pagar a mayores por un producto ya bastante caro.
Pero es mi opinión.
Un saludo s0mbre
It's not just love for music, it's my passion.It's goes beyond liking,and beyond a hobby. Music is essential to my life.
Armin Van Buuren


Imagen

Avatar de Usuario
ajrf
Maquinista
Mensajes: 556
Registrado: Mar Jun 19, 2012 6:58 pm
Ubicación: Albacete
Contactar:

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por ajrf » Dom Mar 03, 2019 9:59 pm

Alfredo escribió:
Dom Mar 03, 2019 9:28 pm
Mal que me pase, pero TANE ya queda desatendido. Supongo que los bits ya se corrigen con la versión 2019 (hasta cierto punto).
En cuanto a Trainz Plus (Trainz+) échale un ojo a esto:
https://www.trainzportal.com/blog/view/ ... lus-update
Se supone que las mejoras que vayan introduciendo de la lista anexa las "disfrutarán" los usuarios de Trainz Plus, los cuales han de contar con un Gold Pass.
Personalmente, no me genera ningún tipo de interés pagar a mayores por un producto ya bastante caro.
Pero es mi opinión.
Un saludo s0mbre
Si no recuerdo mal, creo que el soporte para T:ANE finaliza en 2020. Lo han prorrogado => http://online.ts2009.com/mediaWiki/inde ... cle_Policy
CPU: Intel I7 6700K
Kingston ValueRAM 16GB Ram@2133MHz
Gigabyte GeForce 1060 6GB OC
Win10 64-bit Home
T:ANE SP3 Build 94808

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado