Preguntas y respuestas sobre Trainz/T:ANE

De problemas, configuraciones, modos de uso, etc
Avatar de Usuario
miguelus
Interventor
Mensajes: 121
Registrado: Dom Ago 10, 2008 1:18 am
Ubicación: Buenos Aires, Argentina

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por miguelus » Mar Mar 26, 2019 10:21 pm

Frank_Dean escribió:
Sab Mar 09, 2019 4:13 pm
Interesantes opiniones encontradas en el foro de Auran-NV3 : https://forums.auran.com/trainz/showthr ... ngle-count , sobre la relación entre triangulos, poligonos, texturas, CPU, GPU, Tane , 2019 y las anteriores versiones de Trainz , está en inglés , resumiendo :
"en TANE es un motor de juego diferente y además tiene 64 bits, no 32, TANE y 2019 usa la GPU en gran medida y no la CPU, que se usa ligeramente en comparación con TS12 y anteriores, que eran pesadas en la CPU."
Esto es quizás una explicación a los problemas con Tane que tiene el forero " miguelus " , lo fundamental es la tarjeta gráfica para no tener problemas, tanto en Tane como en el 2019.
Frank, gracias por tu intervención. Sabes que tanto yo, como todos los que venimos desde hace años en esto, te tenemos un enorme respeto por tus conocimientos y, experiencia. Siempre tu opinión es tenida en cuenta y, personalmente, me has ayudado muchas veces a resolver cuestiones que, nadie acertaba. Pero aquí creo que, estas errado. Tane SP1 Y SP2 no, acusaban ningún problema de video con mi QUADRO M2000 de 4 Gigas. A partir del SP3 aparece este problema puntual que he comentado. Recuerdo que hasta el 2010 EE, existía un archivo de Trainz options mediante el que, se podian configurar algunos parametros de memoria dedicada. Eso a partir de Tane, creo que ya no viene o, al menos no lo he visto.
Me suena muy traido de los pelos que, un programa de juegos tenga tal exigencia. No estamos hablando de una tarjeta de video con una arquitectura incompatible para manejar polígonos en grandes cantidades. He hecho renders animados de escenarios de mas de 1.500,000 polígonos con simulación de fluidos casi cinematográficos sin problemas. ¿Qué tiene TANE que, requiera una placa de U$S 450 porque sino no funciona? Realmente, no le encuentro la vuelta.
Un abrazo.
Miguel

PD En el link que mencionas del foro de Trainz (ya lo había consultado cuando comencé con este problema), no refiere a lo que a mi me sucede, sino a como afecta la velocidad de frames la carga poligonal; algo que en mi caso, no lo he detectado. Siguiendo el hilo del tema en el foro. Siempre se habla que la GPU es necesaria para procesar los archivos de alto poligonaje. No es mi caso ni de cerca. Yo este problema lo acuso, en un layout de tres losetas, cuatro vías sin ninguna otra cosa mas que haber cambiado el tipo de cambio de vías. Las vias son las que vienen por default en Tane y, los cambios de via son los que trae incorporados como bult in. Nada, absolutamente nada, hace que la carga poligonal no la pueda manejar cualquier tarjeta grafica, incluso una de mucho menor rendimiento que una QUADRO M 2000 con 262 cudas y,4 Gigas DDR5....No busquemos un huevo cúbico de gallina, porque todos son ovalados.
Imagen

Avatar de Usuario
Frank_Dean
Interventor
Mensajes: 150
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: Preguntas y respuestas sobre Trainz/T:ANE

Mensaje por Frank_Dean » Dom Abr 07, 2019 8:53 pm

Interesante tabla de Speedtrees (versión 6) para TANE de los autores rusos RMM y Pofig , en su traducción(conversión) al inglés y alemán en el foro de Auran-NV3:
https://forums.auran.com/trainz/showthr ... anslations

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado