[T:ANE] Andalucía años 90

Tus capturas de Trainz/Trainz:A New Era
Aerox333
Revisor
Mensajes: 20
Registrado: Jue Nov 03, 2016 3:53 pm

[T:ANE] Andalucía años 90

Mensaje por Aerox333 » Jue Mar 29, 2018 5:24 am

Nos situamos a principios de los 90, un periodo algo convulso para el ferrocarril en España, y aún más en Andalucía Occidental.
Con el desarrollo del AVE, se cierne un futuro incierto y oscuro sobre el ferrocarril convencional. Los aficionados y ferroviarios de toda la vida, observan de reojo la llegada del AVE a la provincia de Córdoba, que tal y como se temía, irá desplazando poco a poco a los elegantes estrellas y flamantes diurnos, hasta condenarlos a su extinción.
Era el principio del fin.
La RENFE en su momento más álgido, comenzaba su decadencia.
Dicha esta breve introducción, solo queda agradecer a Estacionlebrija (creador de esta magnífica ruta en la que se basará el primer capítulo de esta ''historia basada en hechos reales'') porque sin su trabajo, así como el de los grandes maestros creadores de contenido que por aquí se encuentran, esta pequeña recreación no sería posible.

Comenzamos.

Aerox333
Revisor
Mensajes: 20
Registrado: Jue Nov 03, 2016 3:53 pm

Re: [T:ANE] Andalucía años 90

Mensaje por Aerox333 » Jue Mar 29, 2018 6:48 am

Nos situamos en un caluroso día de finales de Julio del 92, en la estación sevillana de Palma del Río.

Una vieja 316 del depósito de Sevilla Santa Justa hace su entrada en Palma con un tren colector procedente de Majarabique y con destino El Higuerón, el cual será apartado para dejar paso a otras circuaciones con prioridad.
Durante sus últimos años estas locomotoras eran consideradas una ''rara avis'' por esta zona, puesto que solo operaban en mercantes por la provincia de Sevilla.

Imagen

Imagen

Imagen

En apenas 3 minutos de espera, ya tenemos dos trenes apartados: Realiza su entrada en la estación un tren militar procedente de Morón, y con destino San Gregorio a cargo de una ''retales'' y una ''tresmil'' del depósito de Valencia-FSL.

Imagen

Maquinistas y ayudantes de ambas locomotoras se dirigen a la cantina de la estación para el refrigerio, y de paso charlan sobre el devenir de la línea. Mientras dejan sus locomotoras al ralentí, deleitándonos con una gran sinfonía ferroviaria.

Imagen

Es entonces cuando procedente de Córdoba, hace acto de presencia una 440 realizando un cercanías a Sevilla.

Imagen

Imagen

Es la hora de salida, y el cercanías parte dirección Sevilla.

Imagen

Los mercantes, aguardan en vía desviada. Aún no es su turno.

Imagen

Entra a una velocidad moderada (debido a obras al final de la estación) el Diurno Madrid-Cádiz con una 269.2 del depósito de Sevilla Santa Justa y 4 coches, sin efectuar parada.

Imagen

Es la hora de salida de nuestro colector, que dejará vía libre para el siguiente tren.

Imagen

Cuando el cantón es despejado, hace su entrada en la estación una 440 con los nuevos colores de cercanías, cubriendo un servicio Sevilla-Córdoba.

Imagen

Una vez que sale el cercanías, es el turno del tren militar. Maquinista y ayudante, se despiden del Jefe de Estación con el que han mantenido una amistosa charla, y se suben a la cabina esta vez con su correspondiente botella de agua helada. Las locomotoras aceleran, no sin dejar un bello espectáculo sonoro y una gran muestra de fuerza bruta, para terminar marchándose entre los pilares del puente de entrada sentido Córdoba.

Imagen

Imagen

Un saludo.

Avatar de Usuario
ajrf
Maquinista
Mensajes: 651
Registrado: Mar Jun 19, 2012 6:58 pm
Ubicación: Albacete
Contactar:

Re: [T:ANE] Andalucía años 90

Mensaje por ajrf » Jue Mar 29, 2018 9:17 am

Buen relato
CPU: Intel I7 6700K
Kingston ValueRAM 16GB Ram@2133MHz
Gigabyte GeForce 1060 6GB OC
Win10 64-bit Home
T:ANE SP4 Build 105930

Avatar de Usuario
Tintin_212
CTC
Mensajes: 1549
Registrado: Sab Dic 09, 2006 11:01 pm
Ubicación: El Prat del Llobregat
Contactar:

Re: [T:ANE] Andalucía años 90

Mensaje por Tintin_212 » Jue Mar 29, 2018 1:21 pm

Buena ruta, las capturas bien, pero con la catenaria, hay que esmerarse un poquito mas, se que es un poco complicada o algo liosa, por lo que tampoco en mi caso voy a pedirte que lo hagas perfecto, pero los pórticos funiculares... hay unos de Adrián (R_E_N_F_E) en descarga que te facilitara mucho la colocación y no se verán lo huecos que se te ven.
:wink:
Pon una ruta en tu vida, por que ella, te dará grandes amigos.
Imagen

Aerox333
Revisor
Mensajes: 20
Registrado: Jue Nov 03, 2016 3:53 pm

Re: [T:ANE] Andalucía años 90

Mensaje por Aerox333 » Jue Mar 29, 2018 3:52 pm

Tintin_212 escribió:
Jue Mar 29, 2018 1:21 pm
Buena ruta, las capturas bien, pero con la catenaria, hay que esmerarse un poquito mas, se que es un poco complicada o algo liosa, por lo que tampoco en mi caso voy a pedirte que lo hagas perfecto, pero los pórticos funiculares... hay unos de Adrián (R_E_N_F_E) en descarga que te facilitara mucho la colocación y no se verán lo huecos que se te ven.
:wink:
Muy buenas Tintin.

Ya tengo los pórticos de Adrián descargados (si estamos hablando de los mismos pórticos), el único problema de la catenaria esque muchos de los elementos que me descargo (véase también locomotoras, vagones...) dan fallos que por más que busco información sobre los mismos, no logro solucionarlos.
Por todo lo demás, muchas gracias por tus comentarios!

Un saludo.

Avatar de Usuario
Tintin_212
CTC
Mensajes: 1549
Registrado: Sab Dic 09, 2006 11:01 pm
Ubicación: El Prat del Llobregat
Contactar:

Re: [T:ANE] Andalucía años 90

Mensaje por Tintin_212 » Jue Mar 29, 2018 5:53 pm

De que fallos se trata?
:wink:
Pon una ruta en tu vida, por que ella, te dará grandes amigos.
Imagen

Aerox333
Revisor
Mensajes: 20
Registrado: Jue Nov 03, 2016 3:53 pm

Re: [T:ANE] Andalucía años 90

Mensaje por Aerox333 » Jue Mar 29, 2018 8:28 pm

Tintin_212 escribió:
Jue Mar 29, 2018 5:53 pm
De que fallos se trata?
:wink:
Los dos fallos más comunes son: VE48 y VE65, luego están en vagones, vias y locomotoras el VE30, VE63, VE109...
He buscado ayuda en la ''wikipedia'' en inglés de trainz, pero tampoco hubo suerte.

Avatar de Usuario
estacionlebrija
Maquinista
Mensajes: 614
Registrado: Sab Oct 09, 2010 6:32 pm
Ubicación: Córdoba
Contactar:

Re: [T:ANE] Andalucía años 90

Mensaje por estacionlebrija » Jue Mar 29, 2018 8:29 pm

Ohh! Sin palabras :shock: yo soy el que debe agradecerte este fantástico reportaje y la jugabilidad que ha dado una sola de las estaciones. Muchas gracias por el reconocimiento y que mejor forma de agradecerlo, que con reportajes tan elaborados como éste.

Respecto a los funiculares, no sé, por qué, TANE hizo desaparecer varios elementos de la catenaria, entre ellos algunos tramos de funiculares. Para la próxima ampliación y mejora del tramo hasta Palma del Río, arreglaré lo de estos elementos de la CR160, que fallan, incluidos funiculares nuevos hechos de 0.

En cuanto recopile capturas y que sean decentes de enseñar, por estar los tramos de ampliación en construcción, te las puedo enviar para alimentar este interesante hilo. :-)

Avatar de Usuario
Tintin_212
CTC
Mensajes: 1549
Registrado: Sab Dic 09, 2006 11:01 pm
Ubicación: El Prat del Llobregat
Contactar:

Re: [T:ANE] Andalucía años 90

Mensaje por Tintin_212 » Jue Mar 29, 2018 9:08 pm

:smt040 mira que me entreni a leerlo todo y no me di cuenta que la ruta era de Toni, cachis torpe que esta uno :smt034 .
Bien, sobre los errores por los códigos no tengo ni idea, me resultaria mas facil si abrieras el cmp te situaras encima del objeto con error, abrieras el ver errores, y colgaras una captura de ello, haber si puedo echarte una mano con ello.
:wink:
Pon una ruta en tu vida, por que ella, te dará grandes amigos.
Imagen

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 327
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: [T:ANE] Andalucía años 90

Mensaje por Frank_Dean » Jue Mar 29, 2018 9:20 pm

Aerox333 escribió:
Jue Mar 29, 2018 8:28 pm
Tintin_212 escribió:
Jue Mar 29, 2018 5:53 pm
De que fallos se trata?
:wink:
Los dos fallos más comunes son: VE48 y VE65, luego están en vagones, vias y locomotoras el VE30, VE63, VE109...
He buscado ayuda en la ''wikipedia'' en inglés de trainz, pero tampoco hubo suerte.
Respecto a los errores que citas, si fueras mas preciso con el nº de kuid y el error exacto que tienes ,quizás se te podría echar una mano en su solución.
Los nº VE 48 y VE 109 son solo avisos en amarillo y se pueden utilizar en TANE.
Una gran cantidad de kuids anteriores a TANE y que presentan errores (en ROJO, no se visualizan) , se pueden arreglar para su "compatibilidad" con el simulador. Aproximadamente calculo que más del 90% ,se pueden arreglar.
Con cada nueva versión del simulador, desde el 2006, van afinando más con los errores y cada vez son mas exigentes con los creadores.
Saludos y buen trabajo.

Aerox333
Revisor
Mensajes: 20
Registrado: Jue Nov 03, 2016 3:53 pm

Re: [T:ANE] Andalucía años 90

Mensaje por Aerox333 » Vie Mar 30, 2018 3:52 am

estacionlebrija escribió:
Jue Mar 29, 2018 8:29 pm
Ohh! Sin palabras :shock: yo soy el que debe agradecerte este fantástico reportaje y la jugabilidad que ha dado una sola de las estaciones. Muchas gracias por el reconocimiento y que mejor forma de agradecerlo, que con reportajes tan elaborados como éste.

Respecto a los funiculares, no sé, por qué, TANE hizo desaparecer varios elementos de la catenaria, entre ellos algunos tramos de funiculares. Para la próxima ampliación y mejora del tramo hasta Palma del Río, arreglaré lo de estos elementos de la CR160, que fallan, incluidos funiculares nuevos hechos de 0.

En cuanto recopile capturas y que sean decentes de enseñar, por estar los tramos de ampliación en construcción, te las puedo enviar para alimentar este interesante hilo. :-)
Serán recibidas con mucho gusto. 8)
Tintin_212 escribió:
Jue Mar 29, 2018 9:08 pm
:smt040 mira que me entreni a leerlo todo y no me di cuenta que la ruta era de Toni, cachis torpe que esta uno :smt034 .
Bien, sobre los errores por los códigos no tengo ni idea, me resultaria mas facil si abrieras el cmp te situaras encima del objeto con error, abrieras el ver errores, y colgaras una captura de ello, haber si puedo echarte una mano con ello.
El problema es que este ordenador no permite hacer capturas. Solo las puedo hacer desde T:ANE, sin embargo, puedo escribir la descripción de los errores en inglés (no me atrevo a hacer una traducción, ya que podría ser errónea).

Los errores más comunes son:
VE18: Attachment point (...) referenced by tag (..) in (...) was not found.
VE30: The tag 'image' in '0' refers to a nonexistent file: 'thumbnail.jpg'.
VE39: The texture (...) is a uniform color.
VE44: Tag (...) in the container (...) is obsolete.
VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
VE61: Required tag (...) was missing and has been set to default.
VE62: Required container 'thumbnails' is missing.
VE65: The *.texture.txt file is missing for texture resource (...)
VE82: Individual mesh files are not supported for traincar assets. Upgrade (...) to a .Im file.
VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0
Aparte de un error ''sin referencia'' en el que pone lo siguiente: Skipping precache validation as asset is open for edit.

Siento poner los errores aquí en vez de ponerlos en el foro que correspondería, pero ya que me preguntas por aquí aprovecho. :P
Frank_Dean escribió:
Jue Mar 29, 2018 9:20 pm
Aerox333 escribió:
Jue Mar 29, 2018 8:28 pm
Tintin_212 escribió:
Jue Mar 29, 2018 5:53 pm
De que fallos se trata?
Los dos fallos más comunes son: VE48 y VE65, luego están en vagones, vias y locomotoras el VE30, VE63, VE109...
He buscado ayuda en la ''wikipedia'' en inglés de trainz, pero tampoco hubo suerte.
Respecto a los errores que citas, si fueras mas preciso con el nº de kuid y el error exacto que tienes ,quizás se te podría echar una mano en su solución.
Los nº VE 48 y VE 109 son solo avisos en amarillo y se pueden utilizar en TANE.
Una gran cantidad de kuids anteriores a TANE y que presentan errores (en ROJO, no se visualizan) , se pueden arreglar para su "compatibilidad" con el simulador. Aproximadamente calculo que más del 90% ,se pueden arreglar.
Con cada nueva versión del simulador, desde el 2006, van afinando más con los errores y cada vez son mas exigentes con los creadores.
Saludos y buen trabajo.
Te diré los errores que más me molestan, (debido a que se producen en kuids que considero más valiosos) así como los kuids en los que se encuentran.

Renfe 354-004 TP <kuid:326643:3540>
VE39
VE82
VE109

En todo el pack de las 319 de VAT Trainz:
VE39
VE48
VE109
VE111

En los funiculares y accesorios de la CR-160:
VE48
VE65

En los vagones cafetería del Talgo IV en todas sus versiones:
VE18
VE48
VE109
VE186

En un coche del Talgo III de VAT <kuid:27636:200001>
VE39
VE44
VE82
VE109
VE111

Os agradezco a todos vuestra ayuda desinteresada.

Un saludo cordial, y gracias por vuestros comentarios!

PDTA: Mañana le daré continuidad a este capítulo de la historia de nuestro ferrocarril con otro relato más completo.

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 327
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: [T:ANE] Andalucía años 90

Mensaje por Frank_Dean » Vie Mar 30, 2018 12:05 pm

Hola " Aerox333 " : Cuando te digo que seas mas preciso con los errores y el kuid que lo tiene me refiero a lo siguiente:
<kuid:27636:100051> Renfe 319-247-3 1668
--Errores graves: faulty dependencias
--Avisos warnings:
! <kuid:27636:100051> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
! <kuid:27636:100051> VE39: The texture '319_body/gris.tga' is a uniform color.
! <kuid:27636:100051> VE39: The texture '319_body/negro.tga' is a uniform color.
! <kuid:27636:100051> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 80180, 1: 71624, 2: 31768, 3: 2976
! <kuid:27636:100051> VE111: The meshes in LOD level 1 must total at least 20% fewer polygons than the next higher LOD: 0: 80180, 1: 71624, 2: 31768, 3: 2976
--Todos los avisos que tiene ,están en amarillo ,por lo tanto se puede "utilizar" en TANE.
El problema de estas locomotoras es que utilizan una dependencia errónea:
<kuid:27636:400029> S/319 Bocina (sale en ROJO) ,vemos que errores tiene:
! <kuid:27636:400029> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
- <kuid:27636:400029> VE30: The tag 'image' in '0' refers to a nonexistent file: 'vat.jpg'.
El VE48 sale en amarillo,por lo tanto es un aviso ,no hacemos caso.
El VE30 sale en ROJO y es grave,hay que arreglarlo. Hay dos formas de arreglarlo:
-1º-Poner en la carpeta principal del objeto una imagen jpg de 240x180 y con el nombre de vat.jpg
-2º-Abrir el config.txt y borrar lo siguiente:
thumbnails
{
0
{
image "vat.jpg"
width 240
height 188
}
}

Otro error que he tenido tiempo de ver es:
<kuid:27636:200001> TALGO3-E1 TA1-101101
Tiene 4 avisos amarillos , no hacemos caso.
Tiene 1 error en ROJO,que es lo importante:
- <kuid:27636:200001> VE165: Texture 'art_body/cristal1.texture' is missing or could not be loaded in mesh 'art_body/coche_lod2.im', material 'cristal1.m.onetex'.
Traducción: En la carpeta "art_body" le falta la textura "cristal1.texture"
Como arreglarlo: Buscamos en otros vagones talgo3 del mismo creador kuid 27636 la textura cristal1.texture y cristal1.tga
concretamente en el <kuid:27636:200000> TALGO3-E1 TA1-101042 dentro de la carpeta "art_body" los encontramos, los copiamos y los pegamos en nuestro coche del Talgo III de VAT <kuid:27636:200001> en la carpeta "art_body" damos a submit edit y resuelto.

Avatar de Usuario
Tintin_212
CTC
Mensajes: 1549
Registrado: Sab Dic 09, 2006 11:01 pm
Ubicación: El Prat del Llobregat
Contactar:

Re: [T:ANE] Andalucía años 90

Mensaje por Tintin_212 » Vie Mar 30, 2018 12:47 pm

:shock: Yo no lo hubiese expuesto mejor!

Si sigues estos pasos es muy probable que dejes de tener esos problemas, aun así, el Lunes que ya andaré cerca de mi parato, mirare de hacer una comprobaciones en la ruta de Toni.
:wink:
Pon una ruta en tu vida, por que ella, te dará grandes amigos.
Imagen

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 327
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: [T:ANE] Andalucía años 90

Mensaje por Frank_Dean » Vie Mar 30, 2018 2:15 pm

Otro que se puede arreglar:
<kuid:326643:3540> RENFE 354-004 TP esta locomotora aparece en ROJO en el Trainz Content, no por ella ,sino por una dependencia erronea: <kuid:326643:35401> Bogie Krauss-Maffei M-4000 B'B .
Le damos a ver errores y avisos y sale:
! <kuid:326643:35401> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
! <kuid:326643:35401> VE107: The high-detail meshes total more than 10000 polygons. This may have a negative impact on performance: 0: 10822
! <kuid:326643:35401> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 10822
- <kuid:326643:35401> VE30: The tag 'image' in '0' refers to a nonexistent file: 'thumbnail.jpg'.
--El aviso VE48,VE107 y VE109 , son avisos en amarillo , no hay que hacerles caso.
--El error VE30 aparece en ROJO ,hay que arreglarlo para que se utilize en TANE.

Solución: Explicado anteriormente: Hay dos formas distintas de arreglarlo:
-1º-Poner en la carpeta principal del objeto una imagen jpg de 240x180 y con el nombre de thumbnail.jpg
-2º-Abrir el config.txt y borrar lo siguiente:
thumbnails
{
0
{
image "thumbnail.jpg"
width 240
height 188
}
}

Avatar de Usuario
Frank_Dean
Guardagujas
Mensajes: 327
Registrado: Vie Mar 09, 2007 7:40 am
Ubicación: Alicante

Re: [T:ANE] Andalucía años 90

Mensaje por Frank_Dean » Vie Mar 30, 2018 9:48 pm

Como arreglar los vagones del Talgo IV en todas sus versiones:
Esta es mi forma de arreglarlo, lo ideal sería que el autor los actualizase a la versión de Tane. Con esta forma de arreglarlo conseguimos que puedan visualizarse y utilizarse , aunque no son óptimos en Tane.
Comprobado esta misma tarde ,descargado de la web, instalado en un TANE que no lo tenía previamente, de los 35 kuids instalados, aparecen 30 con errores (en ROJO) ,y 5 sin errores.
Para arreglar los 30 kuids erróneos, procedemos de la siguiente manera:

En los siguientes 5 kuids ,abrimos el config.tex:
<kuid:326643:108072> STR-T400 Interior TBz
<kuid:326643:108073> STR-T400 Interior TC
<kuid:326643:108074> STR-T400 Interior TGz
<kuid:326643:108075> STR-T400 Interior TB
<kuid:326643:108076> STR-T400 Interior TA
Sustituimos el <kuid:430331:999990> por su kuid2 :<kuid2:430331:999990:9> en cada config.tex aparece en tres sitios, hay que sustituirlo en los tres.Luego le damos a "Submmit Edit".

Luego abrimos el config.tex de los siguientes 5 kuids:
<kuid:430331:261> RENFE-TC406 TP
<kuid:430331:262> RENFE-TC406 LR
<kuid:430331:263> RENFE-TC406 GL1
<kuid:430331:264> RENFE-TC406 GL2
<kuid:430331:265> RENFE-TC406 RO
En estos 5 kuids nos aparecen los errores:
Del 1º : a.passit01 referenced by tag 0 in queues/passengers/attachment-points was not found
al 25º : a.passit25 referenced by tag 24 in queues/passengers/attachment-points was not found
traducción: Se han colocado 25 sitios para 25 pasajeros que no se encuentran en la malla.
Solución: Borrar exactamente en cada config.tex lo siguiente :
attachment-points
{
0 "a.passit01"
1 "a.passit02"
2 "a.passit03"
3 "a.passit04"
4 "a.passit05"
5 "a.passit06"
6 "a.passit07"
7 "a.passit08"
8 "a.passit09"
9 "a.passit10"
10 "a.passit11"
11 "a.passit12"
12 "a.passit13"
13 "a.passit14"
14 "a.passit15"
15 "a.passit16"
16 "a.passit17"
17 "a.passit18"
18 "a.passit19"
19 "a.passit20"
20 "a.passit21"
21 "a.passit22"
22 "a.passit23"
23 "a.passit24"
24 "a.passit25"
}

También sustituimos el <kuid:430331:999990> por su kuid2 :<kuid2:430331:999990:9> en cada config.tex aparece en dos sitios, hay que sustituirlo en los dos.Luego le damos a "Submmit Edit" y tenemos todos los coches del Talgo IV sin errores.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados